Tag

Shellshock

Browsing

We’ve got a lot of questions about how to protect your server against the shellshock bash vulnerability. Here are the answers. Very Important!Information about a critical vulnerability called Shellshock (or Bash Bug), which allows unauthorised code execution on remote systems, has been disclosed. Your servers and routers could possible be vulnerable. Currently, we are observing distributed scans of various subnets of the internet in search of vulnerable servers and theirs further infection with server malware.…

Well, you probably aware of now-famous bash bug. Damage from it spreads and we have only bad news for you: There is still no working patch. The hotfix for CVE-2014–6271 was immediately bypassed and vulnerability is valid again. It seams the only way to “repair” Bash now is to manually disable import() function in source codes. Even after a valid patch finally appears we’ll be in touch with ShellShock for a long time. Routers, web…